一休论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 387|回复: 1

[常用脚本] 登录器版本错误,请立即更新最新登录器(错误解决方法)

[复制链接]
  • TA的每日心情
    开心
    2015-2-10 22:09
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2014-10-20 11:31:14 | 显示全部楼层 |阅读模式
    网络广告风险自担 网络广告风险自担
    网络广告风险自担

    如果不经常架设传奇,那么一定对登录器版本错误,请立即更新最新登录器这个错误见到的不多,特别是在传奇爱好者上面下载的任何传奇版本,因为发布之前都经过站长亲自测试,保证可以进入游戏并游戏,除非一些引擎的限制,比如bluem2,这种引擎不支持单机测试使用,已经在很多版本介绍页面说过了,如果还是不明白请看看站长亲笔写的正在验证时间授权,请先开放安全策略,(一直卡在这里)这篇文章。

    为了让大家更加明白和认识这个错误是什么样样子的,站长截图一张。如图:

       错误已经看到了,下面我们说说为什么会出现和如何解决这个登录器版本错误吧。首先,如果进入游戏,在第一时间就出现了这个错误提示,那么很肯定的是,引擎和登录器是配套的,至少站长在测试数百个传奇版本中目前还没有遇到其他情况会导致这种错误的。

    虽然登录器和引擎已经配套了,也就是说是同一家公司开发的产品,比如HERO,他们开放英雄版引擎和配套的英雄登录器。这就是配套。但是配套并不一定是版本号也是对的上的,因为公司每一次更新引擎,同时也会更新登录器,如果你在架设的这个传奇使用的引擎是1.1版本,那么登录器是1.0版本,登录器游戏可能就会出现这种清理。

    其他的引擎站长测试中不会提示这种错误,要么就是注册帐号无法创建人物或者点击开始后黑屏。不会有这样的提示,所以遇到这种提示很肯定的是这个版本使用的是HERO引擎。错误已经知道了,是引擎和登录器版本号对不上,那么如何解决呢?解决的方法不需要排查,知道引擎的类型以后,直接下载对应的引擎类型一键更新,更新好后,启动引擎,再在最新的引擎包里找到跟引擎配套的登录器,使用这个登录器进入游戏。

    特别提示:

    HeroM2引擎分三种,英雄版、1.76复古版和IP版本。这三种引擎都是免费无限制使用的,只有用来开区的登录器需要注册,单机玩玩完全无限制。所以在更新引擎之前,要知道当前版本使用的是那种引擎呢?如果还不知,请看看站长写的如何区分hero引擎的类型这篇文章,就明白了。在本站的hero引擎专栏里可以下载到hero引擎和所有的配套软件。





    上一篇:双线服务器开传奇方面的知识
    下一篇:操作无法完成.因为其中的文件夹或文件已在另程序打开

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    网络广告风险自担

    该用户从未签到

    发表于 2014-10-22 23:24:06 | 显示全部楼层
    网络广告风险自担
    想行行行行行行行行行行行行
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    网络广告风险自担

    小黑屋|传奇一条龙|GM基地|GM版本库|一休论坛

    GMT+8, 2016-12-8 19:50 , Processed in 0.546001 second(s), 83 queries , Gzip On.

    传奇一条龙 GM基地 版本库 传奇论坛 传奇漏洞论坛 传奇服务端下载 传奇版本

    站长QQ:1921249589 一休论坛资料来自网络仅供学习交流之用,用于商业后果自负

    快速回复 返回顶部 返回列表