一休论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 144|回复: 3

[已回应] 引擎登录器不配套的问题

[复制链接]
  • TA的每日心情

    2016-7-6 15:36
  • 签到天数: 30 天

    [LV.5]常住居民I

    发表于 2016-4-11 17:46:18 | 显示全部楼层 |阅读模式
    网络广告风险自担 网络广告风险自担
    网络广告风险自担
    本帖最后由 xpc19900121 于 2016-4-11 17:47 编辑

    求助各位大神,我从官网下载的LEG   0508+4  配置出来的登录器和引擎不配套。
    引擎版本显示是:2012/04/28
    登录器版本显示:2012/04/20
    从登录器进游戏,点开始后黑屏不出确定框。


    重新下载再配置,仍然无法解决
    删除所有exe,重新更新生成,仍然无法解决

    用无验证无需注册的版本没有这个问题,用官网下的0508+4 需要注册的引擎就存在这个毛病

    备注:从一休下载的版本没办法运行,WIN7直接停止工作,所以是从LEG官网下的



    上一篇:为什么最近买的版本补丁全都有问题?
    下一篇:大家下载的‘独家众神加速单职业微变’pak密码正确吗
    网络广告风险自担
  • TA的每日心情
    奋斗
    2016-9-12 01:26
  • 签到天数: 48 天

    [LV.5]常住居民I

    发表于 2016-4-12 00:06:28 | 显示全部楼层
    网络广告风险自担
    看看是不是也需要配套的密码等
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2016-9-12 01:26
  • 签到天数: 48 天

    [LV.5]常住居民I

    发表于 2016-4-12 00:06:34 | 显示全部楼层
    网络广告风险自担
    看看是不是也需要配套的密码等
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    难过
    2016-5-4 09:00
  • 签到天数: 22 天

    [LV.4]偶尔看看III

    发表于 2016-4-12 11:20:13 | 显示全部楼层
    没玩过这个!
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    网络广告风险自担

    小黑屋|传奇一条龙|GM基地|GM版本库|一休论坛

    GMT+8, 2016-12-8 22:24 , Processed in 0.280801 second(s), 85 queries , Gzip On.

    传奇一条龙 GM基地 版本库 传奇论坛 传奇漏洞论坛 传奇服务端下载 传奇版本

    站长QQ:1921249589 一休论坛资料来自网络仅供学习交流之用,用于商业后果自负

    快速回复 返回顶部 返回列表